Necesito Ayuda !

Ver el tema anterior Ver el tema siguiente Ir abajo

default Necesito Ayuda !

Mensaje por a007 el Miér Ene 12, 2011 11:14 pm

Hola chicos, bueno tengo un problema con mi compu, en realidad pienso que es mi compu. El tema es que yo a veces me bajo juegos, Ej. El need for speed, o el Gta S.A - Resulta que me baje el Need y digamos al jugar, todo el juego se ve rápido, digamos todo se ve mas rapido, es imposible jugar. Después agarre y me bajé el Gta S.A , entro al juego y me pasa exactamente lo mismo que con el otro, el juego es todo mas rapido, corres y todo se mueve rapidísimo, y es imposible jugar :S ! La verdad nose cual es el problema, pensé que eran los juegos, pero al GTA lo bajé de 4 links diferentes, ya me cansé y en todos siempre pasa lo mismo. Bueno si hay alguna solución se los agradecería. Muchas Gracias
avatar
a007

Cantidad de envíos : 50
Edad : 20

Volver arriba Ir abajo

default Re: Necesito Ayuda !

Mensaje por Tinchorules el Jue Ene 13, 2011 12:46 am

por ahi tenes una compu tan buena q los requisistos no te llegan ni a lauña de los pies y pasa eso Razz
jaja no ni idea xd
lo unico q te puedo decir colo es q es un problema del dual core... (tenes ??? )) y q hay cosas q los tenes q bajar para q eso no pase...

Tinchorules

Cantidad de envíos : 197
Edad : 22
Empleo /Ocio : poliladron

Volver arriba Ir abajo

default Re: Necesito Ayuda !

Mensaje por jolinont el Jue Ene 13, 2011 11:06 am

ACTUALIZA EL DIRECTX Y LOS DRIVERS DE TU PLACA DE VIDEO, CON ESO SE SOLUCIONA

_________________
[Tienes que estar registrado y conectado para ver este vínculo] - [Tienes que estar registrado y conectado para ver este vínculo] - [Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver esa imagen]


Spoiler:
[Tienes que estar registrado y conectado para ver esa imagen]
avatar
jolinont
Suboficial de Reclutamiento
Suboficial de Reclutamiento

Cantidad de envíos : 2322
Edad : 31
Empleo /Ocio : Pego Banda!

http://sound-electro.blogspot.com

Volver arriba Ir abajo

default Re: Necesito Ayuda !

Mensaje por malditoricky el Jue Ene 13, 2011 12:17 pm

colorado cordobe maricon , hace lo q te dice la JOLI , actualiza el driver , pero tambien acorrdate de desctivar el speed hack q dejaste prendido !!
despues contanos si solucionaste con estas 2 cosas

_________________
Spoiler:
[Tienes que estar registrado y conectado para ver esa imagen]
avatar
malditoricky

Cantidad de envíos : 5126
Edad : 50

Volver arriba Ir abajo

default Re: Necesito Ayuda !

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.